Back to overview
Resolved

Imports are not possible

Jun 9, 2026 at 5:10am UTC
Affected services
Import API

Resolved
Jun 9, 2026 at 6:57am UTC

The updated desktop version 10.1.14 with the fix for this import issue is now available.

We again apologize for the inconveniences caused!

Updated
Jun 9, 2026 at 6:40am UTC

The import via the web version is working again.

We are just releasing an update for the desktop app which will be available within the next 15 minutes.

Created
Jun 9, 2026 at 5:10am UTC

Currently users receive a licence issue when trying to import an excel file. We are working on resolving this issue.

We apologize for any inconveniences!