Back to overview
Resolved
Reports not available
Apr 27, 2026 at 7:25am UTC
Affected services
Report API
Resolved
Apr 27, 2026 at 7:36am UTC
Reports are working again.
We apologize for the short interruption!
Affected services
Created
Apr 27, 2026 at 7:25am UTC
Probably related to an update issue, the reports are currently not working. We are working on this topic!
We apologize for any inconveniences!
Affected services