Back to overview
Degraded
Reports not working
Feb 24 at 07:00pm CET
Affected services
Report API
Resolved
Feb 24 at 07:48pm CET
We have reverted back to the old version. We again apologize for any inconveniences!
Affected services
Created
Feb 24 at 07:00pm CET
Rendering of reports was limited. For some users they were not working at all. The issue was related to an update today evening, we have updated back to the old version and will analyze this issue to prevent future occurrences.
We apologize for any inconveniences!
Affected services