Back to overview
Maintenance
Update to version 10
Jan 09 at 08:00am CET
–
Jan 09 at 11:00am CET
Affected services
Authenticator API
API
Report API
Import API
Sync API
portal.insite-lms.com
E-Mail Interface
Insite LMS Web
Public API
Resolved
Jan 09 at 08:00am CET
This update requires a downtime.
Please update all your apps to version 10 before continuing to work.
Affected services