Back to overview
Resolved
Login Issues
Dec 15, 2025 at 1:02pm UTC
Affected services
Authenticator API
Resolved
Dec 15, 2025 at 1:10pm UTC
The issue is resolved.
We have identified the issue and apologize for not being able to newly login to Insite LMS for around 15 minutes.
Affected services
Created
Dec 15, 2025 at 1:02pm UTC
We have noticed login issues and are working on resolving it. If you are already logged in, there are no issues.
Affected services