Back to overview
Resolved

Search in Mobile App is not working

Mar 15, 2023 at 3:11pm UTC

Resolved
Mar 15, 2023 at 3:31pm UTC

The issue with search in mobile apps is now resolved

Created
Mar 15, 2023 at 3:11pm UTC

An update to our backend services caused an undesired error so that search in our mobile app is currently not working.

We are reverting back to the old version and will apply a fix soon