Back to overview
Resolved
Azure West Europe Problem
Jul 21, 2022 at 4:59am UTC
Affected services
API
Report API
Import API
Sync API
Resolved
Jul 21, 2022 at 4:59am UTC
Many Services were down because of a creater Outage of Microsoft Azure in West Europe DataCenter. Therfore also Login to Insite was not possible
Affected services